<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/js/8361b7125c379029edb0b7a229b6525084f61c37_https.js" as="script">
<link rel="preload" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/css/c67b3547b32aed5d0daeb1e457937629f26f71bf_https.css" as="style">
<link rel="stylesheet" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/css/c67b3547b32aed5d0daeb1e457937629f26f71bf_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.prairiepublishingmn.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.prairiepublishingmn.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.prairiepublishingmn.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders &#8211; Prairie Publishing</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Feed" href="https://www.prairiepublishingmn.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Comments Feed" href="https://www.prairiepublishingmn.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders Comments Feed" href="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/feed/" /> <meta property="og:title" content="Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/"/><meta property="og:site_name" content="Prairie Publishing"/><meta property="og:image" content="https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.prairiepublishingmn.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.prairiepublishingmn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prairiepublishingmn.com/wp-json/wp/v2/posts/202547" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiepublishingmn.com/xmlrpc.php?rsd" /> <link rel="canonical" href="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/" /> <link rel='shortlink' href='https://www.prairiepublishingmn.com/?p=202547' /> <link rel="alternate" type="application/json+oembed" href="https://www.prairiepublishingmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F09%2F16%2Fsleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.prairiepublishingmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F09%2F16%2Fsleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.prairiepublishingmn.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.6' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/js/8361b7125c379029edb0b7a229b6525084f61c37_https.js"></script></head> <body class="post-template-default single single-post postid-202547 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/">Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.prairiepublishingmn.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24411 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a" class="nav-link">Madelia Times-Messenger</a></li> <li id="menu-item-24410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24410 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24414 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-24413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24413 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472" class="nav-link">Pure Gold</a></li> <li id="menu-item-202377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202377 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-24417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24417 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=subscribe" class="nav-link">Madelia Times-Messenger</a></li> <li id="menu-item-24416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24416 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=subscribe" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24419 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=subscribe" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-202380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202380 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=subscribe" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-24422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=archives" class="nav-link">Madelia Times-Messenger</a></li> <li id="menu-item-24421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24421 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=archives" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24425 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=archives" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-24424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24424 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472&#038;view=archives" class="nav-link">Pure Gold</a></li> <li id="menu-item-202379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202379 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=archives" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> </ul> <div class="fl-social-icons"> </div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.prairiepublishingmn.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.prairiepublishingmn.com/wp-content/uploads/2021/01/header4.png" data-retina="" title="" alt="Prairie Publishing" /><meta itemprop="name" content="Prairie Publishing" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.prairiepublishingmn.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.prairiepublishingmn.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24400 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a" class="nav-link">Madelia Times-Messenger</a></li> <li id="menu-item-24399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24399 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24403 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-24402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24402 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472" class="nav-link">Pure Gold</a></li> <li id="menu-item-202375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202375 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-24406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24406 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=subscribe" class="nav-link">Madelia Times-Messenger</a></li> <li id="menu-item-24405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24405 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=subscribe" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24408 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=subscribe" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-202381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202381 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=subscribe" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-58623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58623 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-58618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58618 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=archives" class="nav-link">Madelia Times &#8211; Messenger</a></li> <li id="menu-item-58617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58617 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=archives" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-58620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58620 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=archives" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-58622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58622 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472&#038;view=archives" class="nav-link">Pure Gold</a></li> <li id="menu-item-202378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202378 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=archives" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-58591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58591 nav-item"><a href="#" class="nav-link">Special Sections</a> <ul class="sub-menu"> <li id="menu-item-58615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58615 nav-item"><a href="#" class="nav-link">Business Profiles</a> <ul class="sub-menu"> <li id="menu-item-58614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58614 nav-item"><a href="https://www.prairiepublishingmn.com/madelia-business-profiles/" class="nav-link">Madelia Business Profiles</a></li> </ul> </li> <li id="menu-item-58595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58595 nav-item"><a href="https://www.prairiepublishingmn.com/senior-living-healthcare/" class="nav-link">Senior Living / Healthcare</a></li> <li id="menu-item-58594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58594 nav-item"><a href="https://www.prairiepublishingmn.com/agriculture-today/" class="nav-link">Agriculture Today</a></li> <li id="menu-item-58593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58593 nav-item"><a href="https://www.prairiepublishingmn.com/holiday-gift-guide-2015/" class="nav-link">Holiday Gift Guide 2015</a></li> <li id="menu-item-58592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58592 nav-item"><a href="https://www.prairiepublishingmn.com/9-man-south-football-2016/" class="nav-link">9-Man South Football 2016</a></li> <li id="menu-item-58605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58605 nav-item"><a href="#" class="nav-link">Visitors Guides</a> <ul class="sub-menu"> <li id="menu-item-202310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202310 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=aeaf374f-4d54-4233-9465-0b763d371588" class="nav-link">Hanska Visitor&#8217;s Guide</a></li> <li id="menu-item-202311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202311 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=69c6c8a5-8839-41dc-b829-fdc06a5bbb51" class="nav-link">Madelia Visitor&#8217;s Guide</a></li> </ul> </li> </ul> </li> <li id="menu-item-58369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58369 nav-item"><a href="#" class="nav-link">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-58374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58374 nav-item"><a href="https://www.prairiepublishingmn.com/madelia-times-messenger-public-notices/" class="nav-link">Madelia Times Messenger</a></li> <li id="menu-item-58373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58373 nav-item"><a href="https://www.prairiepublishingmn.com/lafayette-nicollet-ledger-public-notices/" class="nav-link">Lafayette Nicollet Ledger</a></li> <li id="menu-item-58370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58370 nav-item"><a href="https://www.prairiepublishingmn.com/the-hanska-herald-public-notices/" class="nav-link">The Hanska Herald</a></li> <li id="menu-item-202395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202395 nav-item"><a href="https://www.prairiepublishingmn.com/the-comfrey-timesdarfur-gazette-legals/" class="nav-link">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-26236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26236 nav-item"><a href="https://www.prairiepublishingmn.com/advertising-rates/" class="nav-link">Advertising Rates</a></li> <li id="menu-item-201073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201073 nav-item"><a href="#" class="nav-link">Pay A Bill</a> <ul class="sub-menu"> <li id="menu-item-26235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26235 nav-item"><a href="https://www.prairiepublishingmn.com/pay-a-bill/" class="nav-link">Madelia Times Messenger/Pure Gold/The Hanska Herald</a></li> <li id="menu-item-201075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201075 nav-item"><a href="https://www.prairiepublishingmn.com/lafayette-nicollet-ledger/" class="nav-link">Lafayette Nicollet Ledger</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.prairiepublishingmn.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-202547 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-202547" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.prairiepublishingmn.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-09-16">September 16, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="aligncenter size-medium wp-image-202548" src="https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2-300x252.jpg" alt="" width="300" height="252" srcset="https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2-300x252.jpg 300w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2-1024x860.jpg 1024w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2-768x645.jpg 768w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/09/lead-photo-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></p> <p>Ruth Klossner</p> <p>Raiders Justin Slater (54), Brady Havemeier (8), and Dominic Stoecker (76) closed in on Knight ball carrier Carson Domeier in the first quarter. St. Mary’s Owen Weiss (50) trailed the play. Unfortunately, Stoecker broke his collarbone later in the game and is likely lost for the season.</p> <p>There were a few bright spots, but the Nicollet Raiders couldn’t keep up with a bigger, stronger, more experienced Sleepy Eye St. Mary’s grid team Friday. The Knights scored the first 40 points en route to a 48-8 victory on their home field.</p> <p>“We cleaned up the penalties in this game, which I am happy about, but we had quite a few plays not go our way early, and we fell into some quicksand,” coach Kevin Calsbeek said. “We simply didn’t do the things we needed to do to be successful.”</p> <p>On the positive side, the coach pointed out that very inexperienced kids stepped up into spots they weren’t familiar with, due to multiple injuries during the game.</p> <p>“I don’t think Trenton Havemeier, Brecken Northquest, or Gavin Bode have ever played some of the positions they had to play. I’m proud of those guys,” the coach said.</p> <p>Calsbeek also pointed to the play of Colton Thomsen, Owen Warmington and Dominic Rosin.</p> <p>“Colton played great — he is definitely comfortable at receiver. Owen played well on both sides. Dominic struggled in the pocket, but made some plays with his feet. It was Dominic’s first start at quarterback. Some struggles with reads were expected, but he kept on battling.”</p> <p>And, the coach pointed to junior Austyn Kramer as the unsung hero.</p> <p>“We only had nine guys healthy enough to finish the game, and Austyn never once took a play off from start to finish. He played the entire game as hard as possible.”</p> <p>Looking toward this week’s game at Truman, Calsbeek said, “We will watch film, continue cleaning up mistakes, and move on to try to improve and get ready to face a solid GHEC team.”</p> <p>Junior high football</p> <p>The Nicollet junior high football team got a big win, 44-16, over Cedar Mountain on Sept. 7. The Raiders scored touchdowns on their first three plays from scrimmage. The fourth score came on a pick six.</p> <p>Coach James Bernau was pleased with the result. “Our eighth graders played very well and are hungry for more playing time. Our seventh graders showed some flashes, but are inexperienced,” he said.</p> <p>Henry Oscarson and Colton Rengstorf each ran for two touchdowns and two extra points; Talan Osborne ran for one TD. Rengstorf threw a touchdown to Carson Kettner, while Henry Oscarson threw a two-point conversion to Wyatt Havemeier.</p> <p>Rengstorf scored on the pick-six. Osborne, AJ Kramer, and Jordan Goettlicher led the defense.</p> <p>The junior high hosted Sleepy Eye St. Mary’s on Monday of this week and will host GHEC-Truman next Monday.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.prairiepublishingmn.com/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/" data-a2a-title="Sleepy Eye St. Mary’s, with its bigger players, take down the Raiders"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F09%2F16%2Fsleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders%2F&amp;linkname=Sleepy%20Eye%20St.%20Mary%E2%80%99s%2C%20with%20its%20bigger%20players%2C%20take%20down%20the%20Raiders" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F09%2F16%2Fsleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders%2F&amp;linkname=Sleepy%20Eye%20St.%20Mary%E2%80%99s%2C%20with%20its%20bigger%20players%2C%20take%20down%20the%20Raiders" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.prairiepublishingmn.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.prairiepublishingmn.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='202547' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_a86c450b76fb8c371afead6410d55534" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/16/sleepy-eye-st-marys-with-its-bigger-players-take-down-the-raiders/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.prairiepublishingmn.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.prairiepublishingmn.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 5.04500508 sec
Time to load cache: 0.67526722
Cache file created on: 2021-09-16T21:29:17+00:00
Current time: 2021-09-16T23:00:15+00:00
-->