<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/js/1f5c0eff49d5c0d4307b06c4534332ebc26c937f_https.js" as="script">
<link rel="preload" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/css/0eb7583412bf8caedcd6a4215ec9abb3a5c85989_https.css" as="style">
<link rel="stylesheet" href="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/css/0eb7583412bf8caedcd6a4215ec9abb3a5c85989_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.prairiepublishingmn.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.prairiepublishingmn.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.prairiepublishingmn.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Attendance at Nicollet County Fair is up this year &#8211; Prairie Publishing</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Feed" href="https://www.prairiepublishingmn.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Comments Feed" href="https://www.prairiepublishingmn.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Prairie Publishing &raquo; Attendance at Nicollet County Fair is up this year Comments Feed" href="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/feed/" /> <meta property="og:title" content="Attendance at Nicollet County Fair is up this year"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/"/><meta property="og:site_name" content="Prairie Publishing"/><meta property="og:image" content="https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.prairiepublishingmn.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.prairiepublishingmn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prairiepublishingmn.com/wp-json/wp/v2/posts/202531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prairiepublishingmn.com/xmlrpc.php?rsd" /> <link rel="canonical" href="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/" /> <link rel='shortlink' href='https://www.prairiepublishingmn.com/?p=202531' /> <link rel="alternate" type="application/json+oembed" href="https://www.prairiepublishingmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F08%2F17%2Fattendance-at-nicollet-county-fair-is-up-this-year%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.prairiepublishingmn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F08%2F17%2Fattendance-at-nicollet-county-fair-is-up-this-year%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.prairiepublishingmn.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.5' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.prairiepublishingmn.com/wp-content/cache/borlabs_cache/1/js/1f5c0eff49d5c0d4307b06c4534332ebc26c937f_https.js"></script></head> <body class="post-template-default single single-post postid-202531 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/">Attendance at Nicollet County Fair is up this year</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.prairiepublishingmn.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24411"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a">Madelia Times-Messenger</a></li> <li id="menu-item-24410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24410"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24414"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363">The Hanska Herald</a></li> <li id="menu-item-24413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24413"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472">Pure Gold</a></li> <li id="menu-item-202377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202377"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-24417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24417"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=subscribe">Madelia Times-Messenger</a></li> <li id="menu-item-24416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24416"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=subscribe">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24419"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=subscribe">The Hanska Herald</a></li> <li id="menu-item-202380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202380"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=subscribe">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-24422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24422"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=archives">Madelia Times-Messenger</a></li> <li id="menu-item-24421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24421"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=archives">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24425"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=archives">The Hanska Herald</a></li> <li id="menu-item-24424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24424"><a target="_blank" rel="noopener noreferrer" href="http://1972.newstogo.us/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472&#038;view=archives">Pure Gold</a></li> <li id="menu-item-202379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202379"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=archives">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> </ul><div class="fl-social-icons"></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.prairiepublishingmn.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.prairiepublishingmn.com/wp-content/uploads/2021/01/header4.png" data-retina="" alt="Prairie Publishing" /><meta itemprop="name" content="Prairie Publishing" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.prairiepublishingmn.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.prairiepublishingmn.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a>E-Editions</a> <ul class="sub-menu"> <li id="menu-item-24400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24400"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a">Madelia Times-Messenger</a></li> <li id="menu-item-24399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24399"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24403"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363">The Hanska Herald</a></li> <li id="menu-item-24402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24402"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472">Pure Gold</a></li> <li id="menu-item-202375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202375"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a>Subscribe</a> <ul class="sub-menu"> <li id="menu-item-24406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24406"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=subscribe">Madelia Times-Messenger</a></li> <li id="menu-item-24405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24405"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=subscribe">Lafayette Nicollet Ledger</a></li> <li id="menu-item-24408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24408"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=subscribe">The Hanska Herald</a></li> <li id="menu-item-202381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202381"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=subscribe">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-58623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58623"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-58618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58618"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=d00f5e12-454b-41ff-9b04-a065261e9f5a&#038;view=archives">Madelia Times &#8211; Messenger</a></li> <li id="menu-item-58617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58617"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=f46e7d1e-2b78-405b-9cb4-0c8252e67498&#038;view=archives">Lafayette Nicollet Ledger</a></li> <li id="menu-item-58620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58620"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=fcaf6ff4-0baa-4cee-b75e-65afc77d4363&#038;view=archives">The Hanska Herald</a></li> <li id="menu-item-58622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58622"><a target="_blank" rel="noopener noreferrer" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=54279438-d2ff-4cf2-ac18-9302dd329472&#038;view=archives">Pure Gold</a></li> <li id="menu-item-202378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202378"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=0e7646aa-afcd-42b6-bb91-fca3017896a0&#038;view=archives">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-58591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58591"><a href="#">Special Sections</a> <ul class="sub-menu"> <li id="menu-item-58615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58615"><a href="#">Business Profiles</a> <ul class="sub-menu"> <li id="menu-item-58614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58614"><a href="https://www.prairiepublishingmn.com/madelia-business-profiles/">Madelia Business Profiles</a></li> </ul> </li> <li id="menu-item-58595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58595"><a href="https://www.prairiepublishingmn.com/senior-living-healthcare/">Senior Living / Healthcare</a></li> <li id="menu-item-58594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58594"><a href="https://www.prairiepublishingmn.com/agriculture-today/">Agriculture Today</a></li> <li id="menu-item-58593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58593"><a href="https://www.prairiepublishingmn.com/holiday-gift-guide-2015/">Holiday Gift Guide 2015</a></li> <li id="menu-item-58592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58592"><a href="https://www.prairiepublishingmn.com/9-man-south-football-2016/">9-Man South Football 2016</a></li> <li id="menu-item-58605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58605"><a href="#">Visitors Guides</a> <ul class="sub-menu"> <li id="menu-item-202310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202310"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=aeaf374f-4d54-4233-9465-0b763d371588">Hanska Visitor&#8217;s Guide</a></li> <li id="menu-item-202311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202311"><a target="_blank" rel="noopener noreferrer" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=69c6c8a5-8839-41dc-b829-fdc06a5bbb51">Madelia Visitor&#8217;s Guide</a></li> </ul> </li> </ul> </li> <li id="menu-item-58369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58369"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-58374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58374"><a href="https://www.prairiepublishingmn.com/madelia-times-messenger-public-notices/">Madelia Times Messenger</a></li> <li id="menu-item-58373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58373"><a href="https://www.prairiepublishingmn.com/lafayette-nicollet-ledger-public-notices/">Lafayette Nicollet Ledger</a></li> <li id="menu-item-58370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58370"><a href="https://www.prairiepublishingmn.com/the-hanska-herald-public-notices/">The Hanska Herald</a></li> <li id="menu-item-202395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202395"><a href="https://www.prairiepublishingmn.com/the-comfrey-timesdarfur-gazette-legals/">The Comfrey Times/Darfur Gazette</a></li> </ul> </li> <li id="menu-item-26236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26236"><a href="https://www.prairiepublishingmn.com/advertising-rates/">Advertising Rates</a></li> <li id="menu-item-201073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201073"><a href="#">Pay A Bill</a> <ul class="sub-menu"> <li id="menu-item-26235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26235"><a href="https://www.prairiepublishingmn.com/pay-a-bill/">Madelia Times Messenger/Pure Gold/The Hanska Herald</a></li> <li id="menu-item-201075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201075"><a href="https://www.prairiepublishingmn.com/lafayette-nicollet-ledger/">Lafayette Nicollet Ledger</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.prairiepublishingmn.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-202531 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-202531" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Attendance at Nicollet County Fair is up this year </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.prairiepublishingmn.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-08-17">August 17, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="aligncenter size-medium wp-image-202533" src="https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2-300x153.jpg" alt="" width="300" height="153" srcset="https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2-300x153.jpg 300w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2-1024x523.jpg 1024w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2-768x392.jpg 768w, https://www.prairiepublishingmn.com/wp-content/uploads/2021/08/lead-photo-2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></p> <p>&nbsp;</p> <p>During the Powder Puff heat of the Demolition Derby Friday night, #36, Becky Stoecker, of Nicollet, bashed her Chrysler into one of the four other competitors to fight her way to second place, behind Taylor Hewitt, of North Mankato. Also competing was Becky’s daughter Hailey Stoecker driving her Chevy. Both women were sponsored by Herzog Trucking, LC Car Care, Midwest Refrigeration &amp; Heating, and Weelborg Chevrolet. (Lee Zion • Lafayette Nicollet Ledger)</p> <p>By some measures, attendance was down at the Nicollet County Fair, held Aug. 11 to 15. But overall, this was a better year than last time it was held.</p> <p>This was the 150th fair — although not the 150th year, as the fair was shut down last year due to COVID-19. The last time this happened was sometime during the Depression in the 1930s, said Ann Volk, one of the organizers of the event.</p> <p>But despite the interference, there were many signs of success this time. The exact number has not been released as of press time, but it’s certain to be high. For one thing, the demolition derby Friday night sold out. It sells out every year, but this time, the midway was full at the same time the demolition derby was going on — a sign that attendance was high.</p> <p>Volk added that some things that were guaranteed revenue generators in the past fell apart. For example, COVID meant that the Johnson Building had to shut down last year — and rentals are usually a source of income for the County Fair during the off-season.</p> <p>Also, Crescent City Amusements, out of Slidell, La., couldn’t run its carnival rides due to COVID. They did get some business out of selling carnival food at a few mall locations in Louisiana over the winter, Volk said.</p> <p>Pre-sales of carnival rides and bandstand events were at near-record levels, Volk said.</p> <p>COVID was not the only thing that got in the way of this year’s county fair, though. The near-drought levels in the county affected the number of entries on display in the agriculture building.</p> <p>Vegetables and flowers were plentiful, and were gorgeously displayed in the Johnson building. But fruit? Only two plates of pears were entered this year — and that was it, Volk said.</p> <p>This year, when the Fair came back, organizers celebrated by bringing back some former attractions. The teen dance was a popular attraction “way back when,” as was the fish tank, an educational and attractive display sponsored by the Minnesota Department of Natural Resources.</p> <p>One popular old-time attraction that could not return was “Ball Bingo.” Since the rules for Ball Bingo are different than regular Bingo, under state law that’s now considered gambling, and is therefore prohibited.</p> <p>Volk added that there was an interesting obstacle to putting on the Fair this year. Usually, it takes a short while to get the ball rolling when planning for a new fair. This time, because everyone had to take a yearlong break on setting this up, it was harder to remember what everyone did two years earlier, and that slowed people down.</p> <p>But once everyone got busy, the work got done pretty quickly, she said.</p> <p>The forced shutdown did have one advantage — it gave workers time to fix up some of the buildings, she said.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.prairiepublishingmn.com/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/" data-a2a-title="Attendance at Nicollet County Fair is up this year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F08%2F17%2Fattendance-at-nicollet-county-fair-is-up-this-year%2F&amp;linkname=Attendance%20at%20Nicollet%20County%20Fair%20is%20up%20this%20year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prairiepublishingmn.com%2F2021%2F08%2F17%2Fattendance-at-nicollet-county-fair-is-up-this-year%2F&amp;linkname=Attendance%20at%20Nicollet%20County%20Fair%20is%20up%20this%20year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.prairiepublishingmn.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.prairiepublishingmn.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='202531' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_e3796ae838835da0b6f6ea37bcf8bcb7" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/17/attendance-at-nicollet-county-fair-is-up-this-year/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.prairiepublishingmn.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.prairiepublishingmn.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.20706391 sec
Time to load cache: 0.61057019
Cache file created on: 2021-08-18T02:51:13+00:00
Current time: 2021-08-18T05:33:06+00:00
-->